<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto:400,700%7CIBM+Plex+Serif:400,400i,700,700i&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11" />
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://cricketaddictor.com/cricket/ms-dhoni-offers-prayers-in-deori-temple-ahead-of-ipl-2020/"
    },
    "headline": "MS Dhoni Offers Prayers In Deori Temple Ahead Of IPL 2020",
    "image": {
        "@type": "ImageObject",
        "url": "https://cricketaddictor.com/wp-content/uploads/2019/09/715005-ms-dhoni-1024x576.jpg",
        "width": "auto",
        "height": "auto"
    },
    "datePublished": "2020-01-21T14:41:29+0530",
    "dateModified": "2020-01-21T14:42:37+0530",
    "author": {
        "@type": "Person",
        "name": "CA Staff"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Cricketaddictor",
        "logo": {
            "@type": "ImageObject",
            "url": "http://cricketaddictor.com/wp-content/uploads/2017/07/logo-League-Spartan.png",
            "width": "auto",
            "height": "auto"
        }
    },
    "description": "Former Indian skipper MS Dhoni was last seen on the cricket field during India's semi-final against New Zealan"
}
</script>

<title>MS Dhoni Offers Prayers In Deori Temple Ahead Of IPL 2020</title>
<meta name="description" content="Former Indian skipper MS Dhoni was last seen on the cricket field during India&#039;s semi-final against New Zealand." />
<meta name="robots" content="index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large" />
<link rel="canonical" href="https://cricketaddictor.com/cricket/ms-dhoni-offers-prayers-in-deori-temple-ahead-of-ipl-2020/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="MS Dhoni Offers Prayers In Deori Temple Ahead Of IPL 2020">
<meta property="og:description" content="Former Indian skipper MS Dhoni was last seen on the cricket field during India&#039;s semi-final against New Zealand.">
<meta property="og:url" content="https://cricketaddictor.com/cricket/ms-dhoni-offers-prayers-in-deori-temple-ahead-of-ipl-2020/">
<meta property="og:site_name" content="CricketAddictor">
<meta property="article:publisher" content="https://www.facebook.com/CricAddictors/">
<meta property="article:tag" content="Chennai Super Kings">
<meta property="article:tag" content="India National Cricket Team">
<meta property="article:tag" content="Indian Premier League 2020">
<meta property="article:tag" content="MS Dhoni">
<meta property="article:section" content="Cricket">
<meta property="article:published_time" content="2020-01-21T14:41:29+05:30">
<meta property="article:modified_time" content="2020-01-21T14:42:37+05:30">
<meta property="og:updated_time" content="2020-01-21T14:42:37+05:30">
<meta property="fb:app_id" content="1443823099037485">
<meta property="og:image" content="https://cricketaddictor.com/wp-content/uploads/2019/09/715005-ms-dhoni-1024x576.jpg">
<meta property="og:image:secure_url" content="https://cricketaddictor.com/wp-content/uploads/2019/09/715005-ms-dhoni-1024x576.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="576">
<meta property="og:image:alt" content="MS Dhoni">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="MS Dhoni Offers Prayers In Deori Temple Ahead Of IPL 2020">
<meta name="twitter:description" content="Former Indian skipper MS Dhoni was last seen on the cricket field during India&#039;s semi-final against New Zealand.">
<meta name="twitter:site" content="@CricAddictors">
<meta name="twitter:creator" content="@CricAddictors">
<meta name="twitter:image" content="https://cricketaddictor.com/wp-content/uploads/2019/09/715005-ms-dhoni-1024x576.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"MS Dhoni Offers Prayers In Deori Temple Ahead Of IPL 2020","description":"Former Indian skipper MS Dhoni was last seen on the cricket field during India&#039;s semi-final against New Zealand.","datePublished":"2020-01-21T14:41:29+05:30","dateModified":"2020-01-21T14:42:37+05:30","publisher":{"@type":"Organization","name":"Cricket Addictor","logo":{"@type":"ImageObject","url":"https:\/\/cricketaddictor.com\/wp-content\/uploads\/2019\/04\/1-1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cricketaddictor.com\/cricket\/ms-dhoni-offers-prayers-in-deori-temple-ahead-of-ipl-2020\/"},"author":{"@type":"Person","name":"CA Staff"},"image":{"@type":"ImageObject","url":"https:\/\/cricketaddictor.com\/wp-content\/uploads\/2019\/09\/715005-ms-dhoni-1024x576.jpg","width":1024,"height":576}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/cricketaddictor.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/cricketaddictor.com\/cricket\/","name":"Cricket"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/cricketaddictor.com\/cricket\/ms-dhoni-offers-prayers-in-deori-temple-ahead-of-ipl-2020\/","name":"MS Dhoni Offers Prayers In Deori Temple Ahead Of IPL 2020"}}]}</script>

<link rel="amphtml" href="https://cricketaddictor.com/cricket/ms-dhoni-offers-prayers-in-deori-temple-ahead-of-ipl-2020/?amp" /><meta name="generator" content="AMP for WP 1.0.12" /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CricketAddictor &raquo; Feed" href="https://cricketaddictor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CricketAddictor &raquo; Comments Feed" href="https://cricketaddictor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CricketAddictor &raquo; MS Dhoni Offers Prayers In Deori Temple Ahead Of IPL 2020 Comments Feed" href="https://cricketaddictor.com/cricket/ms-dhoni-offers-prayers-in-deori-temple-ahead-of-ipl-2020/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://cricketaddictor.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://cricketaddictor.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://cricketaddictor.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css' href='https://cricketaddictor.com/wp-content/plugins/newspack-blocks/dist/block_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://cricketaddictor.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #167af6;
					fill: #167af6;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #59a0f8;
					fill: #59a0f8;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #878787 !important;
					fill: #878787 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='https://cricketaddictor.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css' href='https://cricketaddictor.com/wp-content/themes/Cav-v2.1/styles/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='style-4-style-pack-css' href='https://cricketaddictor.com/wp-content/themes/Cav-v2.1/styles/style-4.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cricketaddictor.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js'></script>
<link rel='https://api.w.org/' href='https://cricketaddictor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cricketaddictor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cricketaddictor.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cricketaddictor.com/?p=191544' />

<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
<link rel="alternate" type="application/json+oembed" href="https://cricketaddictor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcricketaddictor.com%2Fcricket%2Fms-dhoni-offers-prayers-in-deori-temple-ahead-of-ipl-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cricketaddictor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcricketaddictor.com%2Fcricket%2Fms-dhoni-offers-prayers-in-deori-temple-ahead-of-ipl-2020%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.1.4" /> <link rel="manifest" href="https://cricketaddictor.com/wp-json/wp/v2/web-app-manifest">
<meta name="theme-color" content="#fff">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://cricketaddictor.com/wp-content/uploads/2019/04/cropped-fav-192x192.png">
<meta name="apple-mobile-web-app-title" content="CricketAddictor">
<meta name="application-name" content="CricketAddictor">
<meta property="fb:pages" content="221055688055253" />
<meta property="ia:markup_url_dev" content="https://cricketaddictor.com/cricket/ms-dhoni-offers-prayers-in-deori-temple-ahead-of-ipl-2020/?wpna_ia_markup=true">
<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-description .author-link,
		.comment-metadata,
		.comment-reply-link,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		.entry-meta,
		.entry-footer,
		.main-navigation,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-info,
		#cancel-comment-reply-link,
		.entry .entry-content .jp-relatedposts-i2 a,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],

		/* _captions.scss */
		.wp-caption-text,
		.gallery-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.main-navigation button,

		/* _menu-tertiary-navigation.scss */
		.tertiary-menu,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,

		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,


		.comment-form label,
		.comment-form .comment-notes,

		/* _widgets.scss */
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,

		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite

		{
			font-family: "Roboto","Georgia","Garamond","Times New Roman","serif";
		}
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			.entry .entry-content blockquote, .entry .entry-content blockquote cite, .entry .entry-content .wp-block-pullquote cite {
				font-family: "Roboto","Georgia","Garamond","Times New Roman","serif";
			}
			
		/* _typography.scss */
		body,
		button,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.entry .entry-content .wp-block-verse,
		.page-title
		{
			font-family: "Roboto","Georgia","Garamond","Times New Roman","serif";
		}
		
			.tags-links span:first-child,
			.page-title,
			.cat-links,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
		
				.accent-header,
				.article-section-title {
					text-transform: uppercase;
				}
				</style>
<link rel="pingback" href="https://cricketaddictor.com/xmlrpc.php"><meta name="google-site-verification" content="6lkp5Yh9N7xL-XSmIb12GuDc5zMfgjTVRI794AfewWs"><link rel="icon" href="https://cricketaddictor.com/wp-content/uploads/2019/04/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cricketaddictor.com/wp-content/uploads/2019/04/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cricketaddictor.com/wp-content/uploads/2019/04/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://cricketaddictor.com/wp-content/uploads/2019/04/cropped-fav-270x270.png" />
<style type="text/css" id="wp-custom-css">
			/* .site-footer { 
    background-color: #052a55;
} */
.cst-lnk {
  text-align: right;
  font-size: 12px;
}
.cst-lnk a {
	text-decoration: none;
  color: #3464f6;
  background-color: #fff;
}
.mg-lnk {
	margin-top:-32px !important;
}
.highlight-menu .menu-label {
	color:#666;
}
.footer-branding .wrapper {
	border-bottom:1px solid #ccc;
}
.cat-item {
/* 	border-bottom: 1px solid rgba( 0,0,0,0.1 ); */
    padding: 7.5px 0;
}
.cat-item-ul {
	list-style: none;
  padding-left: 0;
  font-weight: 500;
}
.widget_nav_menu, .copyright {
	margin:0.25rem auto !important;
}
footer .menu {
	text-transform: uppercase;
}
.m-bt-rm {
	text-align:center;
}
.main-bt-rm {
		text-decoration: none !important;
    padding: 10px 12px;
    font-size: 15px;
    border: 1px solid #093A72;
    border-radius: 8px;
    background-color: #093A72;
    color: #fff !important;
}
.main-bt-rm:hover {
	color: #093A72 !important;
	background-color:#fff;
}
article p {
	  color: #3e3e3e;
    font-weight: 200;
    font-size: 0.9rem;
    line-height: 1.7;
}
article p a {
	color:#093A72 !important;
	font-weight: 400;
  text-decoration: none !important;
}
article p a:hover {
	border-bottom: 2px solid #093A72;
	transition: all 0.1s ease-in-out;
	padding-bottom: 4px;
}
.site-info {
	text-align:center;
}
.main-content article .entry-content h3 a {
	color:#167AF6 !important;
}
.comment {
	padding: 0 !important;
}
mark, ins {
	background: transparent !important;
}
.main-content article .entry-content figure {
	width:100% !important;
}
.footer-logo-link img {
	mix-blend-mode:luminosity;
	opacity:0.4;
}		</style>
<meta name="ahrefs-site-verification" content="3f0e44920e77dbce10aad6aded8aecae7dc650a95e3a186f24983b45096071d0">
<meta name="yandex-verification" content="1bd227ba4b43522a" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100897767-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-100897767-1');
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"uBBNp1IW1d10O7", domain:"cricketaddictor.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=uBBNp1IW1d10O7" style="display:none" height="1" width="1" alt="" /></noscript>

</head>
<body class="post-template-default single single-post postid-191544 single-format-standard wp-custom-logo wp-embed-responsive theiaPostSlider_body style-pack-style-4 singular hide-homepage-title hide-site-tagline header-default-background header-center-logo header-default-height has-sidebar has-featured-image single-featured-image-default hide-author-email">
<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
<button class="mobile-menu-toggle">
<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg> Close	</button>
<form role="search" method="get" class="search-form" action="https://cricketaddictor.com/">
<label for="search-form-1">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
<button type="submit" class="search-submit">
<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text">
Search </span>
</button>
</form>
<nav toolbar="(min-width: 767px)" toolbar-target="site-navigation" class="main-navigation" aria-label="Top Menu">
<ul id="menu-main-menu" class="main-menu"><li id="menu-item-170670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170670"><a href="https://cricketaddictor.com/livescore/" aria-haspopup="true" aria-expanded="false">Live Score</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li id="menu-item-171384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171384"><a href="https://cricketaddictor.com/livescore/">Live Score</a></li>
<li id="menu-item-170969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170969"><a href="https://cricketaddictor.com/fixtures/">Fixtures</a></li>
<li id="menu-item-170970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170970"><a href="https://cricketaddictor.com/fixtures/?view=season">Season</a></li>
<li id="menu-item-171383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171383"><a href="https://cricketaddictor.com/players/?country=in">Players</a></li>
</ul>
</li>
<li id="menu-item-170965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170965"><a href="https://cricketaddictor.com/fixtures/">Fixtures</a></li>
<li id="menu-item-1431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1431"><a href="https://cricketaddictor.com/cricket-news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li id="menu-item-1432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"><a href="https://cricketaddictor.com/cricket-icc-ranking/">ICC Ranking</a></li>
<li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://cricketaddictor.com/cricket/cricket-schedules/">ICC Schedules</a></li>
</ul>
</li>
<li id="menu-item-1427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1427"><a href="https://cricketaddictor.com/editors-picks/" aria-haspopup="true" aria-expanded="false">Feature</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li id="menu-item-1430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1430"><a href="https://cricketaddictor.com/cricket/twitter-reactions/">Twitter Reactions</a></li>
</ul>
</li>
<li id="menu-item-1429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1429"><a href="https://cricketaddictor.com/cricket/cricket-stats/" aria-haspopup="true" aria-expanded="false">Stats</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a title="Latest Cricket Videos" href="https://cricketaddictor.com/cricket/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-140109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140109"><a href="https://cricketaddictor.com/match-prediction-today/">Match Prediction</a></li>
<li id="menu-item-140105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140105"><a href="https://cricketaddictor.com/fantasy-cricket/">Fantasy Cricket</a></li>
<li id="menu-item-140106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140106"><a href="https://cricketaddictor.com/indian-premier-league-ipl/" aria-haspopup="true" aria-expanded="false">IPL</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li id="menu-item-140107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140107"><a href="https://cricketaddictor.com/ipl-2018/">IPL 2018</a></li>
<li id="menu-item-140108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140108"><a href="https://cricketaddictor.com/ipl-2019/">IPL 2019</a></li>
<li id="menu-item-186075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186075"><a href="https://cricketaddictor.com/ipl-2020/">IPL 2020</a></li>
</ul>
</li>
<li id="menu-item-145234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145234"><a href="#" aria-haspopup="true" aria-expanded="false">Teams</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li id="menu-item-145235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145235"><a href="https://cricketaddictor.com/tag/india-national-cricket-team/">India National Cricket Team</a></li>
<li id="menu-item-145237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145237"><a href="https://cricketaddictor.com/tag/afghanistan-national-cricket-team/">Afghanistan National Cricket Team</a></li>
<li id="menu-item-145239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145239"><a href="https://cricketaddictor.com/tag/australia-national-cricket-team/">Australia National Cricket Team</a></li>
<li id="menu-item-145241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145241"><a href="https://cricketaddictor.com/tag/bangladesh-national-cricket-team/">Bangladesh National Cricket Team</a></li>
<li id="menu-item-145242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145242"><a href="https://cricketaddictor.com/tag/england-cricket-team/">England Cricket Team</a></li>
<li id="menu-item-145243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145243"><a href="https://cricketaddictor.com/tag/ireland-cricket-team/">Ireland Cricket Team</a></li>
<li id="menu-item-145244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145244"><a href="https://cricketaddictor.com/tag/new-zealand-national-cricket-team/">New Zealand National Cricket Team</a></li>
<li id="menu-item-145246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145246"><a href="https://cricketaddictor.com/tag/pakistan-national-cricket-team/">Pakistan National Cricket Team</a></li>
<li id="menu-item-145248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145248"><a href="https://cricketaddictor.com/tag/south-africa-national-cricket-team/">South Africa National Cricket Team</a></li>
<li id="menu-item-145250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145250"><a href="https://cricketaddictor.com/tag/sri-lanka-national-cricket-team/">Sri Lanka National Cricket Team</a></li>
<li id="menu-item-145251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145251"><a href="https://cricketaddictor.com/tag/west-indies-cricket-team/">West Indies Cricket Team</a></li>
<li id="menu-item-145252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145252"><a href="https://cricketaddictor.com/tag/zimbabwe-national-cricket-team/">Zimbabwe National Cricket Team</a></li>
</ul>
</li>
<li id="menu-item-145253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145253"><a href="#" aria-haspopup="true" aria-expanded="false">Events</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li id="menu-item-145255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145255"><a href="https://cricketaddictor.com/cricket-world-cup-2019/">Cricket World Cup 2019</a></li>
<li id="menu-item-186076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186076"><a href="https://cricketaddictor.com/ipl-2020/">IPL 2020</a></li>
<li id="menu-item-140110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140110"><a href="https://cricketaddictor.com/cricket-world-cup-2019/" aria-haspopup="true" aria-expanded="false">World cup 2019</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li id="menu-item-148029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148029"><a href="https://cricketaddictor.com/icc-world-cup-2019-schedule/">Schedule</a></li>
<li id="menu-item-148030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148030"><a href="https://cricketaddictor.com/world-cup-2019-points-table/">Points Table</a></li>
<li id="menu-item-150809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150809"><a href="https://cricketaddictor.com/icc-world-cup-2019-stats/">WC 19 Stats</a></li>
</ul>
</li>
</ul>
</li>
</ul> </nav>
<nav toolbar="(min-width: 767px)" toolbar-target="secondary-nav-contain" class="secondary-menu" aria-label="Secondary Menu">
<ul id="menu-site-info" class="secondary-menu"><li id="menu-item-1202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1202"><a href="https://cricketaddictor.com/about-us/">About Us</a></li>
<li id="menu-item-54865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54865"><a href="https://cricketaddictor.com/author/">Author</a></li>
<li id="menu-item-54831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54831"><a href="https://cricketaddictor.com/dmca/">DMCA</a></li>
<li id="menu-item-54832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54832"><a href="https://cricketaddictor.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-54833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54833"><a href="https://cricketaddictor.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-54834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54834"><a href="https://cricketaddictor.com/online-privacy-policy/">Online Privacy Policy</a></li>
<li id="menu-item-54867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54867"><a target="_blank" rel="noopener noreferrer" href="https://cricketaddictor.com/sitemap_index.xml">Sitemap</a></li>
<li id="menu-item-1201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201"><a href="https://cricketaddictor.com/contact/">Contact Us</a></li>
</ul> </nav>
<nav toolbar="(min-width: 767px)" toolbar-target="social-nav-contain" class="social-navigation" aria-label="Social Links Menu">
<ul id="menu-quick" class="social-links-menu"><li id="menu-item-188334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188334"><a href="https://www.facebook.com/CricAddictors/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li id="menu-item-188335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188335"><a href="https://twitter.com/CricAddictors"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-188336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188336"><a href="https://www.instagram.com/cricaddictors"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-188337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188337"><a href="https://www.youtube.com/channel/UCguzfvC8eJWTRvmsX6OcJpg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul> </nav>
</aside>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">
<div class="top-header-contain desktop-only">
<div class="wrapper">
<div id="secondary-nav-contain">
<nav toolbar="(min-width: 767px)" toolbar-target="secondary-nav-contain" class="secondary-menu" aria-label="Secondary Menu">
<ul id="menu-site-info-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1202"><a href="https://cricketaddictor.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54865"><a href="https://cricketaddictor.com/author/">Author</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54831"><a href="https://cricketaddictor.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54832"><a href="https://cricketaddictor.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54833"><a href="https://cricketaddictor.com/copyright-notice/">Copyright Notice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54834"><a href="https://cricketaddictor.com/online-privacy-policy/">Online Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54867"><a target="_blank" rel="noopener noreferrer" href="https://cricketaddictor.com/sitemap_index.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201"><a href="https://cricketaddictor.com/contact/">Contact Us</a></li>
</ul> </nav>
</div>
</div>
</div>
<div class="middle-header-contain">
<div class="wrapper">
<div id="social-nav-contain" class="desktop-only">
<nav toolbar="(min-width: 767px)" toolbar-target="social-nav-contain" class="social-navigation" aria-label="Social Links Menu">
<ul id="menu-quick-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188334"><a href="https://www.facebook.com/CricAddictors/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188335"><a href="https://twitter.com/CricAddictors"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188336"><a href="https://www.instagram.com/cricaddictors"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188337"><a href="https://www.youtube.com/channel/UCguzfvC8eJWTRvmsX6OcJpg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul> </nav>
</div>
<div class="site-branding">
<a href="https://cricketaddictor.com/" class="custom-logo-link" rel="home"><noscript><img width="122" height="40" src="https://cricketaddictor.com/wp-content/uploads/2019/04/1-1.png" class="custom-logo" alt="CricketAddictor" /></noscript><img width="122" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20122%2040%22%3E%3C/svg%3E' data-src="https://cricketaddictor.com/wp-content/uploads/2019/04/1-1.png" class="lazyload custom-logo" alt="CricketAddictor" /></a> <p class="site-title"><a href="https://cricketaddictor.com/" rel="home">CricketAddictor</a></p>
<p class="site-description">
The Home of Cricket Addicts </p>
</div>
<div class="nav-wrapper desktop-only">
<div id="tertiary-nav-contain">
</div>
<div class="header-search-contain">
<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-1.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
Open Search </span>
<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
</button>
<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
<form role="search" method="get" class="search-form" action="https://cricketaddictor.com/">
<label for="search-form-2">
<span class="screen-reader-text">Search for:</span>
</label>
<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
<button type="submit" class="search-submit">
<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg> <span class="screen-reader-text">
Search </span>
</button>
</form>
</div>
</div>
</div>
<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg> Menu </button>
</div>
</div>
<div class="bottom-header-contain desktop-only">
<div class="wrapper">
<div id="site-navigation">
<nav toolbar="(min-width: 767px)" toolbar-target="site-navigation" class="main-navigation" aria-label="Top Menu">
<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170670"><a href="https://cricketaddictor.com/livescore/" aria-haspopup="true" aria-expanded="false">Live Score</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171384"><a href="https://cricketaddictor.com/livescore/">Live Score</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170969"><a href="https://cricketaddictor.com/fixtures/">Fixtures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170970"><a href="https://cricketaddictor.com/fixtures/?view=season">Season</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171383"><a href="https://cricketaddictor.com/players/?country=in">Players</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170965"><a href="https://cricketaddictor.com/fixtures/">Fixtures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1431"><a href="https://cricketaddictor.com/cricket-news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"><a href="https://cricketaddictor.com/cricket-icc-ranking/">ICC Ranking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://cricketaddictor.com/cricket/cricket-schedules/">ICC Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1427"><a href="https://cricketaddictor.com/editors-picks/" aria-haspopup="true" aria-expanded="false">Feature</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1430"><a href="https://cricketaddictor.com/cricket/twitter-reactions/">Twitter Reactions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1429"><a href="https://cricketaddictor.com/cricket/cricket-stats/" aria-haspopup="true" aria-expanded="false">Stats</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a title="Latest Cricket Videos" href="https://cricketaddictor.com/cricket/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140109"><a href="https://cricketaddictor.com/match-prediction-today/">Match Prediction</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140105"><a href="https://cricketaddictor.com/fantasy-cricket/">Fantasy Cricket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140106"><a href="https://cricketaddictor.com/indian-premier-league-ipl/" aria-haspopup="true" aria-expanded="false">IPL</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140107"><a href="https://cricketaddictor.com/ipl-2018/">IPL 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140108"><a href="https://cricketaddictor.com/ipl-2019/">IPL 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186075"><a href="https://cricketaddictor.com/ipl-2020/">IPL 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145234"><a href="#" aria-haspopup="true" aria-expanded="false">Teams</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145235"><a href="https://cricketaddictor.com/tag/india-national-cricket-team/">India National Cricket Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145237"><a href="https://cricketaddictor.com/tag/afghanistan-national-cricket-team/">Afghanistan National Cricket Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145239"><a href="https://cricketaddictor.com/tag/australia-national-cricket-team/">Australia National Cricket Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145241"><a href="https://cricketaddictor.com/tag/bangladesh-national-cricket-team/">Bangladesh National Cricket Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145242"><a href="https://cricketaddictor.com/tag/england-cricket-team/">England Cricket Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145243"><a href="https://cricketaddictor.com/tag/ireland-cricket-team/">Ireland Cricket Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145244"><a href="https://cricketaddictor.com/tag/new-zealand-national-cricket-team/">New Zealand National Cricket Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145246"><a href="https://cricketaddictor.com/tag/pakistan-national-cricket-team/">Pakistan National Cricket Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145248"><a href="https://cricketaddictor.com/tag/south-africa-national-cricket-team/">South Africa National Cricket Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145250"><a href="https://cricketaddictor.com/tag/sri-lanka-national-cricket-team/">Sri Lanka National Cricket Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145251"><a href="https://cricketaddictor.com/tag/west-indies-cricket-team/">West Indies Cricket Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145252"><a href="https://cricketaddictor.com/tag/zimbabwe-national-cricket-team/">Zimbabwe National Cricket Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145253"><a href="#" aria-haspopup="true" aria-expanded="false">Events</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145255"><a href="https://cricketaddictor.com/cricket-world-cup-2019/">Cricket World Cup 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186076"><a href="https://cricketaddictor.com/ipl-2020/">IPL 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140110"><a href="https://cricketaddictor.com/cricket-world-cup-2019/" aria-haspopup="true" aria-expanded="false">World cup 2019</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148029"><a href="https://cricketaddictor.com/icc-world-cup-2019-schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148030"><a href="https://cricketaddictor.com/world-cup-2019-points-table/">Points Table</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150809"><a href="https://cricketaddictor.com/icc-world-cup-2019-stats/">WC 19 Stats</a></li>
</ul>
</li>
</ul>
</li>
</ul> </nav>
</div>
</div>
</div>
</header>
<div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6125827673616617" data-ad-slot="3148494796"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="content" class="site-content">
<section id="primary" class="content-area">
<main id="main" class="site-main">
<header class="entry-header">
<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://cricketaddictor.com/cricket/" rel="category tag">Cricket</a><span class="sep">,&nbsp;</span><a href="https://cricketaddictor.com/cricket-news/" rel="category tag">News</a></span> <h1 class="entry-title">
MS Dhoni Offers Prayers In Deori Temple Ahead Of IPL 2020	</h1>
<div class="entry-subhead">
<div class="entry-meta">
<span class="author-avatar"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0d1770195c8ca8a2a7462ea3d5f3b628?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d1770195c8ca8a2a7462ea3d5f3b628?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2096%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/0d1770195c8ca8a2a7462ea3d5f3b628?s=96&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0d1770195c8ca8a2a7462ea3d5f3b628?s=192&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-96 photo' height='96' width='96' /></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://cricketaddictor.com/author/castaff/">CA Staff</a></span></span> <span class="posted-on"><a href="https://cricketaddictor.com/cricket/ms-dhoni-offers-prayers-in-deori-temple-ahead-of-ipl-2020/" rel="bookmark"><time class="entry-date published" datetime="2020-01-21T14:41:29+05:30">January 21, 2020</time><time class="updated" datetime="2020-01-21T14:42:37+05:30">January 21, 2020</time></a></span> </div>
</div>
</header>
<div class="main-content">
<figure class="post-thumbnail">
<noscript><img width="1024" height="576" src="https://cricketaddictor.com/wp-content/uploads/2019/09/715005-ms-dhoni-1024x576.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="MS Dhoni" srcset="https://cricketaddictor.com/wp-content/uploads/2019/09/715005-ms-dhoni-1024x576.jpg 1024w, https://cricketaddictor.com/wp-content/uploads/2019/09/715005-ms-dhoni-1024x576-300x169.jpg 300w, https://cricketaddictor.com/wp-content/uploads/2019/09/715005-ms-dhoni-1024x576-768x432.jpg 768w, https://cricketaddictor.com/wp-content/uploads/2019/09/715005-ms-dhoni-1024x576-585x329.jpg 585w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><img width="1024" height="576" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201024%20576%22%3E%3C/svg%3E' data-src="https://cricketaddictor.com/wp-content/uploads/2019/09/715005-ms-dhoni-1024x576.jpg" class="lazyload attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="MS Dhoni" data-srcset="https://cricketaddictor.com/wp-content/uploads/2019/09/715005-ms-dhoni-1024x576.jpg 1024w, https://cricketaddictor.com/wp-content/uploads/2019/09/715005-ms-dhoni-1024x576-300x169.jpg 300w, https://cricketaddictor.com/wp-content/uploads/2019/09/715005-ms-dhoni-1024x576-768x432.jpg 768w, https://cricketaddictor.com/wp-content/uploads/2019/09/715005-ms-dhoni-1024x576-585x329.jpg 585w" data-sizes="(max-width: 1024px) 100vw, 1024px" /> <figcaption>MS Dhoni (Credits: Twitter)</figcaption>
</figure>
<article id="post-191544" class="post-191544 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-cricket-news tag-chennai-super-kings tag-india-national-cricket-team tag-indian-premier-league-2020 tag-ms-dhoni entry">
<div class="entry-content">
<div id="tps_slideContainer_191544" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p></p>
<p>Former Indian skipper MS Dhoni was last seen on the cricket field during India&#8217;s semi-final against New Zealand. Ever since the team&#8217;s exit from the showpiece event in England in July, he didn’t play for the Indian team again and made himself unavailable for the team selection.</p>

<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div style="margin:auto; width:336px;"><iframe src="https://cricketaddictor.com/adx/" height="285px" width="336px" style="border:0; margin:0;"></iframe></div>
</div>
<p>The 38-year-old MS Dhoni took a sabbatical from international cricket only to join Indian army regiment where he spent some quality time with the army jawans. The World Cup-winning India captain was last spotted in the dressing room after Virat Kohli and Co registered 202-run innings victory over South Africa in the third Test in Ranchi.</p>
<figure id="attachment_181705" aria-describedby="caption-attachment-181705" style="width: 1024px" class="wp-caption aligncenter"><noscript><img class="wp-image-181705 size-large" src="https://cricketaddictor.com/wp-content/uploads/2019/11/Dw8rzCOUcAApUeB-1024x682.jpg" alt="MS Dhoni" width="1024" height="682" srcset="https://cricketaddictor.com/wp-content/uploads/2019/11/Dw8rzCOUcAApUeB-1024x682.jpg 1024w, https://cricketaddictor.com/wp-content/uploads/2019/11/Dw8rzCOUcAApUeB-300x200.jpg 300w, https://cricketaddictor.com/wp-content/uploads/2019/11/Dw8rzCOUcAApUeB-768x511.jpg 768w, https://cricketaddictor.com/wp-content/uploads/2019/11/Dw8rzCOUcAApUeB-585x390.jpg 585w, https://cricketaddictor.com/wp-content/uploads/2019/11/Dw8rzCOUcAApUeB.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><img class="lazyload wp-image-181705 size-large" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201024%20682%22%3E%3C/svg%3E' data-src="https://cricketaddictor.com/wp-content/uploads/2019/11/Dw8rzCOUcAApUeB-1024x682.jpg" alt="MS Dhoni" width="1024" height="682" data-srcset="https://cricketaddictor.com/wp-content/uploads/2019/11/Dw8rzCOUcAApUeB-1024x682.jpg 1024w, https://cricketaddictor.com/wp-content/uploads/2019/11/Dw8rzCOUcAApUeB-300x200.jpg 300w, https://cricketaddictor.com/wp-content/uploads/2019/11/Dw8rzCOUcAApUeB-768x511.jpg 768w, https://cricketaddictor.com/wp-content/uploads/2019/11/Dw8rzCOUcAApUeB-585x390.jpg 585w, https://cricketaddictor.com/wp-content/uploads/2019/11/Dw8rzCOUcAApUeB.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-181705" class="wp-caption-text">MS Dhoni (Credits: Twitter).</figcaption></figure>
<p>After that, the veteran was again spotted training with Jharkhand’s under-23 team in Ranchi which triggered good signs of him making a possible comeback to cricket but that wasn&#8217;t the case. The experienced campaigner missed out on touring West Indies with the Indian team including the home assignment against South Africa, Bangladesh, West Indies Sri Lanka and Australia.</p>

<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6125827673616617" data-ad-slot="3148494796"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>When enquired about MS Dhoni future, the former India captain said: <strong>“Don’t ask me till January.”</strong></p>
<h3><strong>MS Dhoni removed from BCCI contract</strong></h3>
<p>Recently, the Board of Control for Cricket in India had announced the central contract for players. Shockingly, MS Dhoni was dropped from India&#8217;s list of 27 centrally contracted players. Thus, the noise surrounding his retirement sparked once again but the 38-year-old cricketer surprised the cricket fraternity as he resumed training at the JSCA Stadium in his hometown Ranchi with the state team.</p>

<div class="quads-location quads-ad9" id="quads-ad9" style="float:none;margin:0px 0 0px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6125827673616617" data-ad-slot="5985013913"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<figure id="attachment_171934" aria-describedby="caption-attachment-171934" style="width: 1024px" class="wp-caption aligncenter"><noscript><img class="wp-image-171934 size-large" src="https://cricketaddictor.com/wp-content/uploads/2019/09/Dhoni-1024x683.jpg" alt="M.S. Dhoni, ICC T20 World Cup 2020," width="1024" height="683" srcset="https://cricketaddictor.com/wp-content/uploads/2019/09/Dhoni-1024x683.jpg 1024w, https://cricketaddictor.com/wp-content/uploads/2019/09/Dhoni-300x200.jpg 300w, https://cricketaddictor.com/wp-content/uploads/2019/09/Dhoni-768x512.jpg 768w, https://cricketaddictor.com/wp-content/uploads/2019/09/Dhoni-585x390.jpg 585w, https://cricketaddictor.com/wp-content/uploads/2019/09/Dhoni.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><img class="lazyload wp-image-171934 size-large" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201024%20683%22%3E%3C/svg%3E' data-src="https://cricketaddictor.com/wp-content/uploads/2019/09/Dhoni-1024x683.jpg" alt="M.S. Dhoni, ICC T20 World Cup 2020," width="1024" height="683" data-srcset="https://cricketaddictor.com/wp-content/uploads/2019/09/Dhoni-1024x683.jpg 1024w, https://cricketaddictor.com/wp-content/uploads/2019/09/Dhoni-300x200.jpg 300w, https://cricketaddictor.com/wp-content/uploads/2019/09/Dhoni-768x512.jpg 768w, https://cricketaddictor.com/wp-content/uploads/2019/09/Dhoni-585x390.jpg 585w, https://cricketaddictor.com/wp-content/uploads/2019/09/Dhoni.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-171934" class="wp-caption-text">MS Dhoni (Credits: Twitter)</figcaption></figure>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">.<a href="https://twitter.com/msdhoni?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">@msdhoni</a> visited Deori Maa today to seek blessings for IPL 2020! 💛🦁<a href="https://twitter.com/hashtag/PicOfTheDay?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#PicOfTheDay</a> <a href="https://twitter.com/hashtag/MSDhoni?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#MSDhoni</a> <a href="https://twitter.com/ChennaiIPL?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">@ChennaiIPL</a> <a href="https://t.co/8kKkkf9nVa" target="_blank">pic.twitter.com/8kKkkf9nVa</a></p>
<p>&mdash; MS Dhoni Fans Official (@msdfansofficial) <a href="https://twitter.com/msdfansofficial/status/1219282740622659590?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">January 20, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>MS Dhoni will be seen in cricketing action for the upcoming Indian Premier League (IPL) 2020 edition and will once again lead the Chennai Super Kings. Ahead of the new season, the former Indian skipper visited the iconic Deori temple in his local town to seek God&#8217;s blessings.</p>
<p>The images of MS Dhoni&#8217;s latest visit to the temple, where he had made an appearance ahead of India&#8217;s glorious run in the 2011 World Cup, spread like wildfire on the internet.</p>
<h3><strong>Read More: <a href="https://cricketaddictor.com/cricket/india-have-found-the-player-to-replace-ms-dhoni-says-shoaib-akhtar/">India have Found The Player To Replace MS Dhoni, Says Shoaib Akhtar</a></strong></h3>
<p>
</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_191544&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:false,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/cricketaddictor.com\/cricket\/ms-dhoni-offers-prayers-in-deori-temple-ahead-of-ipl-2020\/&quot;,&quot;postId&quot;:191544,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/cricketaddictor.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-021\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-021\&quot;&gt;&lt;\/span&gt;&quot;}' data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div> </div>
<footer class="entry-footer">
<span class="tags-links"><span>Tagged: </span><a href="https://cricketaddictor.com/tag/chennai-super-kings/" rel="tag">Chennai Super Kings</a><span class="sep">,&nbsp;</span><a href="https://cricketaddictor.com/tag/india-national-cricket-team/" rel="tag">India National Cricket Team</a><span class="sep">,&nbsp;</span><a href="https://cricketaddictor.com/tag/indian-premier-league-2020/" rel="tag">Indian Premier League 2020</a><span class="sep">,&nbsp;</span><a href="https://cricketaddictor.com/tag/ms-dhoni/" rel="tag">MS Dhoni</a></span> </footer>
</article>
</div>
<aside id="secondary" class="widget-area">
<section id="text-10" class="widget widget_text"> <div class="textwidget"><div style="margin:auto; width:300px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-6125827673616617" data-ad-slot="9126989137"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</section> <section id="recent-posts-6" class="widget widget_recent_entries"> <h2 class="widget-title accent-header"><span>Recent</span></h2> <ul>
<li>
<a href="https://cricketaddictor.com/cricket/south-africa-pacer-kagiso-rabada-surprised-by-one-match-ban/">South Africa Pacer Kagiso Rabada Surprised By One-Match Ban</a>
</li>
<li>
<a href="https://cricketaddictor.com/cricket/it-will-be-a-challenge-for-openers-in-new-zealand-sachin-tendulkar/">It Will Be A Challenge For Openers In New Zealand &#8211; Sachin Tendulkar</a>
</li>
<li>
<a href="https://cricketaddictor.com/cricket/pakistans-sana-mir-reacts-after-her-exclusion-from-the-world-t20-squad/">Pakistan&#8217;s Sana Mir Reacts After Her Exclusion From The World T20 Squad</a>
</li>
<li>
<a href="https://cricketaddictor.com/cricket/virat-kohli-fantastic-but-he-is-lucky-says-abdul-razzaq/">Virat Kohli Fantastic But He Is Lucky, Says Abdul Razzaq</a>
</li>
<li>
<a href="https://cricketaddictor.com/cricket/should-i-go-to-the-prime-minister-kamran-akmal-questions-pcbs-selection-criteria/">Should I go to the Prime Minister? Kamran Akmal Questions PCB&#8217;s Selection Criteria</a>
</li>
<li>
<a href="https://cricketaddictor.com/cricket/india-are-the-no-1-team-in-the-world-but-we-will-give-a-tough-fight-ross-taylor/">India Are The No.1 Team In The World, But We Will Give A Tough Fight: Ross Taylor</a>
</li>
</ul>
</section><section id="text-5" class="widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-6125827673616617" data-ad-slot="1141647088"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</section> </aside>
</main>
</section>
</div>
<footer id="colophon" class="site-footer">
<div class="footer-branding">
<div class="wrapper">
<a class="footer-logo-link" href="https://cricketaddictor.com/" rel="home">
<noscript><img width="122" height="40" src="https://cricketaddictor.com/wp-content/uploads/2019/04/1-1.png" class="footer-logo" alt="" /></noscript><img width="122" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20122%2040%22%3E%3C/svg%3E' data-src="https://cricketaddictor.com/wp-content/uploads/2019/04/1-1.png" class="lazyload footer-logo" alt="" /> </a>
<nav class="social-navigation" aria-label="Social Links Menu">
<ul id="menu-quick-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188334"><a href="https://www.facebook.com/CricAddictors/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188335"><a href="https://twitter.com/CricAddictors"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188336"><a href="https://www.instagram.com/cricaddictors"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188337"><a href="https://www.youtube.com/channel/UCguzfvC8eJWTRvmsX6OcJpg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul> </nav>
</div>
</div>
<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
<div class="wrapper">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Teams</h2><div class="textwidget custom-html-widget"><ul class="cat-item-ul">
<li class="cat-item"><a href="https://cricketaddictor.com/tag/india-national-cricket-team/">India National Cricket Team</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/afghanistan-national-cricket-team/">Afghanistan National Cricket Team</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/australia-national-cricket-team/">Australia National Cricket Team</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/bangladesh-national-cricket-team/">Bangladesh National Cricket Team</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/england-cricket-team/">England Cricket Team</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/ireland-cricket-team/">Ireland Cricket Team</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/new-zealand-national-cricket-team/">New Zealand National Cricket Team</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/pakistan-national-cricket-team/">Pakistan National Cricket Team</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/south-africa-national-cricket-team/">South Africa National Cricket Team</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/sri-lanka-national-cricket-team/">Sri Lanka National Cricket Team</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/west-indies-cricket-team/">West Indies Cricket Team</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/zimbabwe-national-cricket-team/">Zimbabwe National Cricket Team</a></li>
</ul></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">Players</h2><div class="textwidget custom-html-widget"><ul class='cat-item-ul'>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/virat-kohli/">Virat Kohli</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/rohit-sharma/">Rohit Sharma</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/babar-azam/">Babar Azam</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/faf-du-plessis/">Faf du Plessis</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/steve-smith/">Steve Smith</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/kane-williamson/">Kane Williamson</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/joe-root/">Joe Root</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/david-warner/">David Warner</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/jason-roy/">Jason Roy</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/quinton-de-kock/">Quinton de Kock
</a></li>
</ul></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Events</h2><div class="textwidget custom-html-widget"><ul class='cat-item-ul'>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/big-bash-league-bbl/">Big Bash League</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/bangladesh-premier-league-bpl/">Bangladesh Premier League</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/indian-premier-league-ipl/">Indian Premier League</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/pakistan-super-league/">Pakistan Super League</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/india-vs-sri-lanka-2020/">India vs Sri Lanka</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/australia-vs-new-zealand/">Australia vs New Zealand</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/t10-league/">T10 League</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/womens-big-bash-league/">Women Big Bash League</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/vitality-t20-blast/">Vitality T20 Blast</a></li>
<li class="cat-item"><a href="https://cricketaddictor.com/tag/caribbean-premier-league/">Caribbean Premier League</a></li>
</ul></div></section> </div>
</aside>
<div class="site-info">
<aside class="widget-area" role="complementary" aria-label="Below Footer">
<div class="wrapper">
<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-site-info-container"><ul id="menu-site-info-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1202"><a href="https://cricketaddictor.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54865"><a href="https://cricketaddictor.com/author/">Author</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54831"><a href="https://cricketaddictor.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54832"><a href="https://cricketaddictor.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54833"><a href="https://cricketaddictor.com/copyright-notice/">Copyright Notice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54834"><a href="https://cricketaddictor.com/online-privacy-policy/">Online Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54867"><a target="_blank" rel="noopener noreferrer" href="https://cricketaddictor.com/sitemap_index.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201"><a href="https://cricketaddictor.com/contact/">Contact Us</a></li>
</ul></div></section> </div>
</aside>
<div class="wrapper site-info-contain">
<span class="copyright">Copyright &copy; 2017-2020 by Cricketaddictor Pvt Ltd (OPC). All rights reserved.</span>

</div>
</div>
</footer>
</div>
<style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cricketaddictor.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script> <script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						let updatedSw;
						navigator.serviceWorker.register(
							"https:\/\/cricketaddictor.com\/?wp_service_worker=1",
							{"scope":"\/"}						).then( reg => {
																				} );

											}
				
				let refreshedPage = false;
				navigator.serviceWorker.addEventListener( 'controllerchange', () => {
					if ( ! refreshedPage ) {
						refreshedPage = true;
						window.location.reload();
					}
				} );
			} );
		}
	</script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/themes/Cav-v2.1/js/dist/amp-fallback.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-includes/js/wp-embed.min.js'></script>
<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
<script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body>
</html>
