<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Hind+Siliguri:400,700%7CRoboto:400,700%7CIBM+Plex+Serif:400,400i,700,700i&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11" />
	<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://cricketaddictor.com/cricket/5-batsmen-most-100s-4th-innings/"
    },
    "headline": "Top 5 Batsmen With Most Test Centuries In Fourth Innings",
    "image": {
        "@type": "ImageObject",
        "url": "https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923.jpg",
        "width": "auto",
        "height": "auto"
    },
    "datePublished": "2020-04-12T23:24:52+0530",
    "dateModified": "2020-04-13T00:10:47+0530",
    "author": {
        "@type": "Person",
        "name": "Aayushmaan Vishwanathan"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Cricketaddictor",
        "logo": {
            "@type": "ImageObject",
            "url": "http://cricketaddictor.com/wp-content/uploads/2017/07/logo-League-Spartan.png",
            "width": "auto",
            "height": "auto"
        }
    },
    "description": "A Test century scored in any inning of a Test match is nothing less than a significant accomplishment. Batsmen"
}
</script>

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Top 5 Batsmen With Most Test Centuries In Fourth Innings</title>
<meta name="description" content="A Test century scored in any inning of a Test match is nothing less than a significant accomplishment. Batsmen have to bat with plenty of patience and persevera"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://cricketaddictor.com/cricket/5-batsmen-most-100s-4th-innings/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Top 5 Batsmen With Most Test Centuries In Fourth Innings">
<meta property="og:description" content="A Test century scored in any inning of a Test match is nothing less than a significant accomplishment. Batsmen have to bat with plenty of patience and persevera">
<meta property="og:url" content="https://cricketaddictor.com/cricket/5-batsmen-most-100s-4th-innings/">
<meta property="og:site_name" content="CricketAddictor">
<meta property="article:publisher" content="https://www.facebook.com/CricAddictors/">
<meta property="article:tag" content="Graeme Smith">
<meta property="article:tag" content="Ramnaresh Sarwan">
<meta property="article:tag" content="Ricky Ponting">
<meta property="article:tag" content="Sunil Gavaskar">
<meta property="article:tag" content="Younis Khan">
<meta property="article:section" content="Cricket">
<meta property="article:published_time" content="2020-04-12T23:24:52+05:30">
<meta property="article:modified_time" content="2020-04-13T00:10:47+05:30">
<meta property="og:updated_time" content="2020-04-13T00:10:47+05:30">
<meta property="fb:app_id" content="1443823099037485">
<meta property="og:image" content="https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923-1024x763.jpg">
<meta property="og:image:secure_url" content="https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923-1024x763.jpg">
<meta property="og:image:width" content="960">
<meta property="og:image:height" content="715">
<meta property="og:image:alt" content="Ricky Ponting, Virat Kohli">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Top 5 Batsmen With Most Test Centuries In Fourth Innings">
<meta name="twitter:description" content="A Test century scored in any inning of a Test match is nothing less than a significant accomplishment. Batsmen have to bat with plenty of patience and persevera">
<meta name="twitter:site" content="@CricAddictors">
<meta name="twitter:creator" content="@CricAddictors">
<meta name="twitter:image" content="https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923-1024x763.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Top 5 Batsmen With Most Test Centuries In Fourth Innings","description":"A Test century scored in any inning of a Test match is nothing less than a significant accomplishment. Batsmen have to bat with plenty of patience and persevera","datePublished":"2020-04-12T23:24:52+05:30","dateModified":"2020-04-13T00:10:47+05:30","publisher":{"@type":"Organization","name":"Cricket Addictor","logo":{"@type":"ImageObject","url":"https:\/\/cricketaddictor.com\/wp-content\/uploads\/2019\/04\/1-1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cricketaddictor.com\/cricket\/5-batsmen-most-100s-4th-innings\/"},"author":{"@type":"Person","name":"Aayushmaan Vishwanathan"},"image":{"@type":"ImageObject","url":"https:\/\/cricketaddictor.com\/wp-content\/uploads\/2017\/12\/GettyImages-157390923.jpg","width":2576,"height":1920}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://cricketaddictor.com/cricket/5-batsmen-most-100s-4th-innings/?amp" /><meta name="generator" content="AMP for WP 1.0.39"/><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CricketAddictor &raquo; Feed" href="https://cricketaddictor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CricketAddictor &raquo; Comments Feed" href="https://cricketaddictor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CricketAddictor &raquo; Top 5 Batsmen With Most Test Centuries In Fourth Innings Comments Feed" href="https://cricketaddictor.com/cricket/5-batsmen-most-100s-4th-innings/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cricketaddictor.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://cricketaddictor.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://cricketaddictor.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://cricketaddictor.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://cricketaddictor.com/wp-content/plugins/newspack-blocks/dist/block_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://cricketaddictor.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #167af6;
					fill: #167af6;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #59a0f8;
					fill: #59a0f8;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #878787 !important;
					fill: #878787 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://cricketaddictor.com/wp-content/plugins/theia-post-slider-premium/assets/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://cricketaddictor.com/wp-content/themes/Cav-v2.1/styles/print.css' type='text/css' media='print' />



<link rel='stylesheet' id='style-4-style-pack-css'  href='https://cricketaddictor.com/wp-content/themes/Cav-v2.1/styles/style-4.css' type='text/css' media='all' />
<link rel='stylesheet' id='wplb_front-css'  href='https://cricketaddictor.com/wp-content/plugins/entitysport-liveblog/assets/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cricketaddictor.com/wp-content/plugins/sw-cricket/assets/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl-css'  href='https://cricketaddictor.com/wp-content/plugins/sw-cricket/assets/owl/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpec_flags-css'  href='https://cricketaddictor.com/wp-content/plugins/sw-cricket/assets/flags/flags.css' type='text/css' media='all' />
<link rel='stylesheet' id='datetime_picker-css'  href='https://cricketaddictor.com/wp-content/plugins/sw-cricket/assets/datetimepicker/datetimepicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='my-swcss-css'  href='https://cricketaddictor.com/wp-content/plugins/sw-cricket/assets/ca_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_sw-css'  href='https://cricketaddictor.com/wp-content/plugins/sw-cricket/assets/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpec_front-css'  href='https://cricketaddictor.com/wp-content/plugins/sw-cricket/assets/front.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cricketaddictor.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/theia-post-slider-premium/dist/js/jquery.history.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/theia-post-slider-premium/dist/js/async.min.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/theia-post-slider-premium/dist/js/main.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/theia-post-slider-premium/dist/js/tps-transition-slide.js'></script>
<link rel='https://api.w.org/' href='https://cricketaddictor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cricketaddictor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cricketaddictor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://cricketaddictor.com/?p=207690' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://cricketaddictor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcricketaddictor.com%2Fcricket%2F5-batsmen-most-100s-4th-innings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cricketaddictor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcricketaddictor.com%2Fcricket%2F5-batsmen-most-100s-4th-innings%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.7.0" />		<link rel="manifest" href="https://cricketaddictor.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://cricketaddictor.com/wp-content/uploads/2019/04/cropped-fav-192x192.png">
		
				<meta name="apple-mobile-web-app-title" content="CricketAddictor">
		<meta name="application-name" content="CricketAddictor">
		<meta property="fb:pages" content="221055688055253" />
<meta property="ia:markup_url_dev" content="https://cricketaddictor.com/cricket/5-batsmen-most-100s-4th-innings/?wpna_ia_markup=true">

	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-description .author-link,
		.comment-metadata,
		.comment-reply-link,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		.entry-meta,
		.entry-footer,
		.main-navigation,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-info,
		#cancel-comment-reply-link,
		.entry .entry-content .jp-relatedposts-i2 a,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],

		/* _captions.scss */
		.wp-caption-text,
		.gallery-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.main-navigation button,

		/* _menu-tertiary-navigation.scss */
		.tertiary-menu,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,

		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,


		.comment-form label,
		.comment-form .comment-notes,

		/* _widgets.scss */
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,

		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite

		{
			font-family: "Hind Siliguri","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			.entry .entry-content blockquote, .entry .entry-content blockquote cite, .entry .entry-content .wp-block-pullquote cite {
				font-family: "Hind Siliguri","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
			}
			
		/* _typography.scss */
		body,
		button,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.entry .entry-content .wp-block-verse,
		.page-title
		{
			font-family: "Hind Siliguri","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
		
			.tags-links span:first-child,
			.page-title,
			.cat-links,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
		
				.accent-header,
				.article-section-title {
					text-transform: uppercase;
				}
				</style>

<link rel="pingback" href="https://cricketaddictor.com/xmlrpc.php"><meta name="google-site-verification" content="6lkp5Yh9N7xL-XSmIb12GuDc5zMfgjTVRI794AfewWs"><link rel="icon" href="https://cricketaddictor.com/wp-content/uploads/2019/04/cropped-fav-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cricketaddictor.com/wp-content/uploads/2019/04/cropped-fav-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cricketaddictor.com/wp-content/uploads/2019/04/cropped-fav-180x180.png" />
<meta name="msapplication-TileImage" content="https://cricketaddictor.com/wp-content/uploads/2019/04/cropped-fav-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			mark, ins {
	background: transparent !important;
}
article .entry-content p {
	color: #001036 !important;
}
article .entry-content a {
	color: #007eff !important;
	font-weight:600 !important;
}		</style>
			<meta name="ahrefs-site-verification" content="3f0e44920e77dbce10aad6aded8aecae7dc650a95e3a186f24983b45096071d0">
	<meta name="yandex-verification" content="1bd227ba4b43522a" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100897767-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-100897767-1');
</script>

	<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"uBBNp1IW1d10O7", domain:"cricketaddictor.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=uBBNp1IW1d10O7" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
</head>

<body class="post-template-default single single-post postid-207690 single-format-standard wp-custom-logo wp-embed-responsive theiaPostSlider_body style-pack-style-4 singular hide-homepage-title hide-site-tagline header-default-background header-center-logo header-default-height has-sidebar has-featured-image single-featured-image-default has-large-featured-image hide-author-email">



<aside id="mobile-sidebar-fallback" class="mobile-sidebar">

	<button class="mobile-menu-toggle">
		<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		Close	</button>

	
	
<form role="search" method="get" class="search-form" action="https://cricketaddictor.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>

		<nav toolbar="(min-width: 767px)" toolbar-target="site-navigation" class="main-navigation" aria-label="Top Menu">
		<ul id="menu-main-menu" class="main-menu"><li id="menu-item-170670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170670"><a href="https://cricketaddictor.com/livescore/" aria-haspopup="true" aria-expanded="false">Live Score</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-171384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171384"><a href="https://cricketaddictor.com/livescore/">Live Score</a></li>
	<li id="menu-item-170969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170969"><a href="https://cricketaddictor.com/fixtures/">Fixtures</a></li>
	<li id="menu-item-170970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170970"><a href="https://cricketaddictor.com/fixtures/?view=season">Season</a></li>
	<li id="menu-item-171383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171383"><a href="https://cricketaddictor.com/players/?country=in">Players</a></li>
</ul>
</li>
<li id="menu-item-170965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170965"><a href="https://cricketaddictor.com/fixtures/">Fixtures</a></li>
<li id="menu-item-1431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1431"><a href="https://cricketaddictor.com/cricket-news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-1432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"><a href="https://cricketaddictor.com/cricket-icc-ranking/">ICC Ranking</a></li>
	<li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://cricketaddictor.com/cricket/cricket-schedules/">ICC Schedules</a></li>
</ul>
</li>
<li id="menu-item-1427" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1427"><a href="https://cricketaddictor.com/editors-picks/" aria-haspopup="true" aria-expanded="false">Feature</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-1430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1430"><a href="https://cricketaddictor.com/cricket/twitter-reactions/">Twitter Reactions</a></li>
</ul>
</li>
<li id="menu-item-1429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1429"><a href="https://cricketaddictor.com/cricket/cricket-stats/" aria-haspopup="true" aria-expanded="false">Stats</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a title="Latest Cricket Videos" href="https://cricketaddictor.com/cricket/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-140109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140109"><a href="https://cricketaddictor.com/match-prediction-today/">Match Prediction</a></li>
<li id="menu-item-140105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140105"><a href="https://cricketaddictor.com/fantasy-cricket/">Fantasy Cricket</a></li>
<li id="menu-item-140106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140106"><a href="https://cricketaddictor.com/indian-premier-league-ipl/" aria-haspopup="true" aria-expanded="false">IPL</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-140107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140107"><a href="https://cricketaddictor.com/ipl-2018/">IPL 2018</a></li>
	<li id="menu-item-140108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140108"><a href="https://cricketaddictor.com/ipl-2019/">IPL 2019</a></li>
	<li id="menu-item-186075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186075"><a href="https://cricketaddictor.com/ipl-2020/">IPL 2020</a></li>
</ul>
</li>
<li id="menu-item-145234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145234"><a href="#" aria-haspopup="true" aria-expanded="false">Teams</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-145235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145235"><a href="https://cricketaddictor.com/tag/india-national-cricket-team/">India National Cricket Team</a></li>
	<li id="menu-item-145237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145237"><a href="https://cricketaddictor.com/tag/afghanistan-national-cricket-team/">Afghanistan National Cricket Team</a></li>
	<li id="menu-item-145239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145239"><a href="https://cricketaddictor.com/tag/australia-national-cricket-team/">Australia National Cricket Team</a></li>
	<li id="menu-item-145241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145241"><a href="https://cricketaddictor.com/tag/bangladesh-national-cricket-team/">Bangladesh National Cricket Team</a></li>
	<li id="menu-item-145242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145242"><a href="https://cricketaddictor.com/tag/england-cricket-team/">England Cricket Team</a></li>
	<li id="menu-item-145243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145243"><a href="https://cricketaddictor.com/tag/ireland-cricket-team/">Ireland Cricket Team</a></li>
	<li id="menu-item-145244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145244"><a href="https://cricketaddictor.com/tag/new-zealand-national-cricket-team/">New Zealand National Cricket Team</a></li>
	<li id="menu-item-145246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145246"><a href="https://cricketaddictor.com/tag/pakistan-national-cricket-team/">Pakistan National Cricket Team</a></li>
	<li id="menu-item-145248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145248"><a href="https://cricketaddictor.com/tag/south-africa-national-cricket-team/">South Africa National Cricket Team</a></li>
	<li id="menu-item-145250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145250"><a href="https://cricketaddictor.com/tag/sri-lanka-national-cricket-team/">Sri Lanka National Cricket Team</a></li>
	<li id="menu-item-145251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145251"><a href="https://cricketaddictor.com/tag/west-indies-cricket-team/">West Indies Cricket Team</a></li>
	<li id="menu-item-145252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145252"><a href="https://cricketaddictor.com/tag/zimbabwe-national-cricket-team/">Zimbabwe National Cricket Team</a></li>
</ul>
</li>
<li id="menu-item-145253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145253"><a href="#" aria-haspopup="true" aria-expanded="false">Events</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-145255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145255"><a href="https://cricketaddictor.com/cricket-world-cup-2019/">Cricket World Cup 2019</a></li>
	<li id="menu-item-186076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186076"><a href="https://cricketaddictor.com/ipl-2020/">IPL 2020</a></li>
	<li id="menu-item-140110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140110"><a href="https://cricketaddictor.com/cricket-world-cup-2019/" aria-haspopup="true" aria-expanded="false">World cup 2019</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-148029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148029"><a href="https://cricketaddictor.com/icc-world-cup-2019-schedule/">Schedule</a></li>
		<li id="menu-item-148030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148030"><a href="https://cricketaddictor.com/world-cup-2019-points-table/">Points Table</a></li>
		<li id="menu-item-150809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150809"><a href="https://cricketaddictor.com/icc-world-cup-2019-stats/">WC 19 Stats</a></li>
	</ul>
</li>
</ul>
</li>
</ul>	</nav>

		<nav toolbar="(min-width: 767px)" toolbar-target="secondary-nav-contain" class="secondary-menu" aria-label="Secondary Menu">
		<ul id="menu-site-info" class="secondary-menu"><li id="menu-item-1202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1202"><a href="https://cricketaddictor.com/about-us/">About Us</a></li>
<li id="menu-item-54865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54865"><a href="https://cricketaddictor.com/author/">Author</a></li>
<li id="menu-item-54831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54831"><a href="https://cricketaddictor.com/dmca/">DMCA</a></li>
<li id="menu-item-54832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54832"><a href="https://cricketaddictor.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-54833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54833"><a href="https://cricketaddictor.com/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-54834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54834"><a href="https://cricketaddictor.com/online-privacy-policy/">Online Privacy Policy</a></li>
<li id="menu-item-54867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54867"><a target="_blank" rel="noopener noreferrer" href="https://cricketaddictor.com/sitemap_index.xml">Sitemap</a></li>
<li id="menu-item-1201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201"><a href="https://cricketaddictor.com/contact/">Contact Us</a></li>
</ul>	</nav>

		<nav toolbar="(min-width: 767px)" toolbar-target="social-nav-contain" class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-quick" class="social-links-menu"><li id="menu-item-188334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188334"><a href="https://www.facebook.com/CricAddictors/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li id="menu-item-188335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188335"><a href="https://twitter.com/CricAddictors"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-188336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188336"><a href="https://www.instagram.com/cricaddictor/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-188337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188337"><a href="https://www.youtube.com/channel/UCguzfvC8eJWTRvmsX6OcJpg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

		
					<div class="top-header-contain desktop-only">
				<div class="wrapper">
					<div id="secondary-nav-contain">
							<nav toolbar="(min-width: 767px)" toolbar-target="secondary-nav-contain" class="secondary-menu" aria-label="Secondary Menu">
		<ul id="menu-site-info-1" class="secondary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1202"><a href="https://cricketaddictor.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54865"><a href="https://cricketaddictor.com/author/">Author</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54831"><a href="https://cricketaddictor.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54832"><a href="https://cricketaddictor.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54833"><a href="https://cricketaddictor.com/copyright-notice/">Copyright Notice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54834"><a href="https://cricketaddictor.com/online-privacy-policy/">Online Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54867"><a target="_blank" rel="noopener noreferrer" href="https://cricketaddictor.com/sitemap_index.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201"><a href="https://cricketaddictor.com/contact/">Contact Us</a></li>
</ul>	</nav>
					</div>

									</div><!-- .wrapper -->
			</div><!-- .top-header-contain -->
		
		<div class="middle-header-contain">
			<div class="wrapper">
									<div id="social-nav-contain" class="desktop-only">
							<nav toolbar="(min-width: 767px)" toolbar-target="social-nav-contain" class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-quick-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188334"><a href="https://www.facebook.com/CricAddictors/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188335"><a href="https://twitter.com/CricAddictors"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188336"><a href="https://www.instagram.com/cricaddictor/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188337"><a href="https://www.youtube.com/channel/UCguzfvC8eJWTRvmsX6OcJpg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
					</div>
				
				

				<div class="site-branding">

			
		<style>
		.site-header .custom-logo {
			height: 49px;
			max-height: 49px;
			max-width: 150px;
			width: 150px;
		}
		</style><a href="https://cricketaddictor.com/" class="custom-logo-link" rel="home"><noscript><img width="150" height="49" src="https://cricketaddictor.com/wp-content/uploads/2020/03/CA-LOGO-PNG-1.png" class="custom-logo" alt="CricketAddictor" /></noscript><img width="150" height="49" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%2049%22%3E%3C/svg%3E' data-src="https://cricketaddictor.com/wp-content/uploads/2020/03/CA-LOGO-PNG-1.png" class="lazyload custom-logo" alt="CricketAddictor" /></a>								<p class="site-title"><a href="https://cricketaddictor.com/" rel="home">CricketAddictor</a></p>
			
				<p class="site-description">
				The Home of Cricket Addicts			</p>
	</div><!-- .site-branding -->

				

				<div class="nav-wrapper desktop-only">
					<div id="tertiary-nav-contain">
											</div><!-- #tertiary-nav-contain -->

					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-1.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<script async src="https://cse.google.com/cse.js?cx=014063085125377545287:0w1ejlctpnt"></script>
		<div class="gcse-search"></div>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
				</div><!-- .nav-wrapper -->

									<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
						<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>						Menu					</button>
				
			</div><!-- .wrapper -->
		</div><!-- .middle-header-contain -->


					<div class="bottom-header-contain desktop-only">
				<div class="wrapper">
					<div id="site-navigation">
							<nav toolbar="(min-width: 767px)" toolbar-target="site-navigation" class="main-navigation" aria-label="Top Menu">
		<ul id="menu-main-menu-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170670"><a href="https://cricketaddictor.com/livescore/" aria-haspopup="true" aria-expanded="false">Live Score</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171384"><a href="https://cricketaddictor.com/livescore/">Live Score</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170969"><a href="https://cricketaddictor.com/fixtures/">Fixtures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170970"><a href="https://cricketaddictor.com/fixtures/?view=season">Season</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171383"><a href="https://cricketaddictor.com/players/?country=in">Players</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170965"><a href="https://cricketaddictor.com/fixtures/">Fixtures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1431"><a href="https://cricketaddictor.com/cricket-news/" aria-haspopup="true" aria-expanded="false">News</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"><a href="https://cricketaddictor.com/cricket-icc-ranking/">ICC Ranking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://cricketaddictor.com/cricket/cricket-schedules/">ICC Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1427"><a href="https://cricketaddictor.com/editors-picks/" aria-haspopup="true" aria-expanded="false">Feature</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1430"><a href="https://cricketaddictor.com/cricket/twitter-reactions/">Twitter Reactions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1429"><a href="https://cricketaddictor.com/cricket/cricket-stats/" aria-haspopup="true" aria-expanded="false">Stats</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a title="Latest Cricket Videos" href="https://cricketaddictor.com/cricket/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140109"><a href="https://cricketaddictor.com/match-prediction-today/">Match Prediction</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140105"><a href="https://cricketaddictor.com/fantasy-cricket/">Fantasy Cricket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140106"><a href="https://cricketaddictor.com/indian-premier-league-ipl/" aria-haspopup="true" aria-expanded="false">IPL</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140107"><a href="https://cricketaddictor.com/ipl-2018/">IPL 2018</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140108"><a href="https://cricketaddictor.com/ipl-2019/">IPL 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186075"><a href="https://cricketaddictor.com/ipl-2020/">IPL 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145234"><a href="#" aria-haspopup="true" aria-expanded="false">Teams</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145235"><a href="https://cricketaddictor.com/tag/india-national-cricket-team/">India National Cricket Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145237"><a href="https://cricketaddictor.com/tag/afghanistan-national-cricket-team/">Afghanistan National Cricket Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145239"><a href="https://cricketaddictor.com/tag/australia-national-cricket-team/">Australia National Cricket Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145241"><a href="https://cricketaddictor.com/tag/bangladesh-national-cricket-team/">Bangladesh National Cricket Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145242"><a href="https://cricketaddictor.com/tag/england-cricket-team/">England Cricket Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145243"><a href="https://cricketaddictor.com/tag/ireland-cricket-team/">Ireland Cricket Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145244"><a href="https://cricketaddictor.com/tag/new-zealand-national-cricket-team/">New Zealand National Cricket Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145246"><a href="https://cricketaddictor.com/tag/pakistan-national-cricket-team/">Pakistan National Cricket Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145248"><a href="https://cricketaddictor.com/tag/south-africa-national-cricket-team/">South Africa National Cricket Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145250"><a href="https://cricketaddictor.com/tag/sri-lanka-national-cricket-team/">Sri Lanka National Cricket Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145251"><a href="https://cricketaddictor.com/tag/west-indies-cricket-team/">West Indies Cricket Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145252"><a href="https://cricketaddictor.com/tag/zimbabwe-national-cricket-team/">Zimbabwe National Cricket Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145253"><a href="#" aria-haspopup="true" aria-expanded="false">Events</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145255"><a href="https://cricketaddictor.com/cricket-world-cup-2019/">Cricket World Cup 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186076"><a href="https://cricketaddictor.com/ipl-2020/">IPL 2020</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-140110"><a href="https://cricketaddictor.com/cricket-world-cup-2019/" aria-haspopup="true" aria-expanded="false">World cup 2019</a><button class="submenu-expand" tabindex="-1"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148029"><a href="https://cricketaddictor.com/icc-world-cup-2019-schedule/">Schedule</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148030"><a href="https://cricketaddictor.com/world-cup-2019-points-table/">Points Table</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150809"><a href="https://cricketaddictor.com/icc-world-cup-2019-stats/">WC 19 Stats</a></li>
	</ul>
</li>
</ul>
</li>
</ul>	</nav>
					</div>

									</div><!-- .wrapper -->
			</div><!-- .bottom-header-contain -->
		
	</header><!-- #masthead -->

	<div>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6125827673616617"
     data-ad-slot="3148494796"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
	<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		

	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://cricketaddictor.com/cricket/" rel="category tag">Cricket</a><span class="sep">,&nbsp;</span><a href="https://cricketaddictor.com/editors-picks/" rel="category tag">Editors' Picks</a></span>	<h1 class="entry-title">
		Top 5 Batsmen With Most Test Centuries In Fourth Innings	</h1>

	<div class="entry-subhead">
		<div class="entry-meta">
			<span class="author-avatar"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d1f66522e5c7f00ef909a6731aaea1ac?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1f66522e5c7f00ef909a6731aaea1ac?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2096%2096%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/d1f66522e5c7f00ef909a6731aaea1ac?s=96&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/d1f66522e5c7f00ef909a6731aaea1ac?s=192&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-96 photo' height='96' width='96' /></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://cricketaddictor.com/author/aayushmaanvishwanathan/">Aayushmaan Vishwanathan</a></span></span>			<span class="posted-on"><a href="https://cricketaddictor.com/cricket/5-batsmen-most-100s-4th-innings/" rel="bookmark"><time class="entry-date published" datetime="2020-04-12T23:24:52+05:30">April 12, 2020</time><time class="updated" datetime="2020-04-13T00:10:47+05:30">April 13, 2020</time></a></span>		</div><!-- .meta-info -->
			</div>
	</header>

	
			<figure class="post-thumbnail">

				<noscript><img width="1200" height="894" src="https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Ricky Ponting, Virat Kohli" srcset="https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923.jpg 2576w, https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923-300x224.jpg 300w, https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923-768x572.jpg 768w, https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923-1024x763.jpg 1024w, https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923-1400x1043.jpg 1400w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><img width="1200" height="894" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20894%22%3E%3C/svg%3E' data-src="https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923.jpg" class="lazyload attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Ricky Ponting, Virat Kohli" data-srcset="https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923.jpg 2576w, https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923-300x224.jpg 300w, https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923-768x572.jpg 768w, https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923-1024x763.jpg 1024w, https://cricketaddictor.com/wp-content/uploads/2017/12/GettyImages-157390923-1400x1043.jpg 1400w" data-sizes="(max-width: 1200px) 100vw, 1200px" />						<figcaption>Ricky Ponting. Credit: Getty Images)</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					
<article id="post-207690" class="post-207690 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-editors-picks tag-graeme-smith tag-ramnaresh-sarwan tag-ricky-ponting tag-sunil-gavaskar tag-younis-khan entry">
	<div class="entry-content">
		<div id="tps_slideContainer_207690" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>A Test century scored in any inning of a Test match is nothing less than a significant accomplishment. Batsmen have to bat with plenty of patience and perseverance to reach the milestone. However, a hundred in the fourth innings of a game in whites is far more commendable than the other three.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.18 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;">
<div style="margin:auto; width:336px;"><iframe src="https://cricketaddictor.com/adx/"   height="285px" width="336px" style="border:0; margin:0;"></iframe></div>
</div>

<p><strong><a href="https://cricketaddictor.com/cricket/10-bowlers-and-the-toughest-batsmen-they-ever-bowled-to/">Also Read: Ten Bowlers And The Toughest Batsmen They Ever Bowled To</a></strong></p>
<p>Usually, a hundred in the final leg of a Test comes to either save a Test or win the same. The reason a fourth inning century deserve all the praise since the pitch and conditions become favourable to the fielding side. Over the course of three innings, the deck deteriorates to the extent that the batters are unable to control their knock. Under such circumstances, a century in an effort to prevent the loss or deny the opposition victory is an honourable feat.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.18 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0 0px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6125827673616617"
     data-ad-slot="3148494796"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<h3>We take a look at five batsmen with most hundreds in the fourth innings of a Test match:</h3>
<h4><strong>5. Graeme Smith &#8211; 4</strong></h4>
<figure id="attachment_63397" aria-describedby="caption-attachment-63397" style="width: 858px" class="wp-caption aligncenter"><noscript><img class="wp-image-63397 size-full" src="https://cricketaddictor.com/wp-content/uploads/2018/06/Graeme-Smith.jpg" alt="Graeme Smith, South Africa" width="858" height="536" srcset="https://cricketaddictor.com/wp-content/uploads/2018/06/Graeme-Smith.jpg 858w, https://cricketaddictor.com/wp-content/uploads/2018/06/Graeme-Smith-300x187.jpg 300w, https://cricketaddictor.com/wp-content/uploads/2018/06/Graeme-Smith-768x480.jpg 768w, https://cricketaddictor.com/wp-content/uploads/2018/06/Graeme-Smith-320x200.jpg 320w" sizes="(max-width: 858px) 100vw, 858px" /></noscript><img class="lazyload wp-image-63397 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20858%20536%22%3E%3C/svg%3E' data-src="https://cricketaddictor.com/wp-content/uploads/2018/06/Graeme-Smith.jpg" alt="Graeme Smith, South Africa" width="858" height="536" data-srcset="https://cricketaddictor.com/wp-content/uploads/2018/06/Graeme-Smith.jpg 858w, https://cricketaddictor.com/wp-content/uploads/2018/06/Graeme-Smith-300x187.jpg 300w, https://cricketaddictor.com/wp-content/uploads/2018/06/Graeme-Smith-768x480.jpg 768w, https://cricketaddictor.com/wp-content/uploads/2018/06/Graeme-Smith-320x200.jpg 320w" data-sizes="(max-width: 858px) 100vw, 858px" /><figcaption id="caption-attachment-63397" class="wp-caption-text">Graeme Smith. (Image Courtesy: Getty Images)</figcaption></figure>
<p>Former South African skipper Graeme Smith joins the likes of Ponting, Sarwan, Younis, and Gavaskar in the list. After the spot-fixing scandal in 2000, Smith restored Proteas&#8217; confidence in world cricket. He is the most successful captain in Tests, boasting of 53 victories in 109 games.</p>
<p>Amongst Jacques Kallis, Ab de Villiers, Herschelle Gibbs, and Gary Kirsten, Smith squeezed himself through some invaluable knocks. The 39-year old accumulated four centuries in the fourth innings with two of them coming against Australia and the remaining two against England and New Zealand.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.18 -->
<div class="quads-location quads-ad9" id="quads-ad9" style="float:none;margin:0px 0 0px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CA_ENG_P-2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6125827673616617"
     data-ad-slot="5985013913"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>When talking of context, all four centuries were crucial as each one resulted in a win. But the one that may stand above the rest was the knock of 108 against Australia in 2008 in Perth. In pursuit of 414, the skipper led the way with 108 to set the platform for the chase. Another hundred from De Villiers and fifties from Kallis, Hashim Amla, and JP Duminy gave the tourists an emphatic victory.</p>
<h4><strong>4. Ricky Ponting &#8211; 4</strong></h4>
<figure id="attachment_207697" aria-describedby="caption-attachment-207697" style="width: 935px" class="wp-caption aligncenter"><noscript><img class="wp-image-207697 size-full" src="https://cricketaddictor.com/wp-content/uploads/2020/04/CX_fHVQWcAA6JDl.jpg" alt="Top 5 Batsmen With Most Test Centuries In Fourth Innings" width="935" height="1200" srcset="https://cricketaddictor.com/wp-content/uploads/2020/04/CX_fHVQWcAA6JDl.jpg 935w, https://cricketaddictor.com/wp-content/uploads/2020/04/CX_fHVQWcAA6JDl-234x300.jpg 234w, https://cricketaddictor.com/wp-content/uploads/2020/04/CX_fHVQWcAA6JDl-798x1024.jpg 798w, https://cricketaddictor.com/wp-content/uploads/2020/04/CX_fHVQWcAA6JDl-768x986.jpg 768w" sizes="(max-width: 935px) 100vw, 935px"></noscript><img class="lazyload wp-image-207697 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20935%201200%22%3E%3C/svg%3E' data-src="https://cricketaddictor.com/wp-content/uploads/2020/04/CX_fHVQWcAA6JDl.jpg" alt="Top 5 Batsmen With Most Test Centuries In Fourth Innings" width="935" height="1200" data-srcset="https://cricketaddictor.com/wp-content/uploads/2020/04/CX_fHVQWcAA6JDl.jpg 935w, https://cricketaddictor.com/wp-content/uploads/2020/04/CX_fHVQWcAA6JDl-234x300.jpg 234w, https://cricketaddictor.com/wp-content/uploads/2020/04/CX_fHVQWcAA6JDl-798x1024.jpg 798w, https://cricketaddictor.com/wp-content/uploads/2020/04/CX_fHVQWcAA6JDl-768x986.jpg 768w" data-sizes="(max-width: 935px) 100vw, 935px"><figcaption id="caption-attachment-207697" class="wp-caption-text">Ricky Ponting. (Credits: Twitter)</figcaption></figure>
<p>Former Australian captain Ricky Ponting also has four Test centuries under his belt in the fourth innings of a Test. Ponting has arguably been a significant figure in Australia&#8217;s rise to dominance in all the forms of cricket. With over 13000 runs in ODIs and Tests, the Tasmanian is their leading run-getter in both the formats. Furthermore, he is also the second-most successful captain in whites with 48 wins from 77 fixtures.</p>
<p>Ponting&#8217;s two out of four hundreds came against the Proteas and one each against the Englishmen and Bangladesh. The 45-year old&#8217;s highest score of 156 in all these came against England during 2005 Ashes in Manchester. It was a classic captain&#8217;s knock which Australia desperately needed to prevent the hosts from taking the lead in the five-match series. Ponting&#8217;s predecessor Steve Waugh lauded the innings by claiming that he had graduated as a Test captain.</p>
<h4><strong>3. Ramnaresh Sarwan &#8211; 4</strong></h4>
<figure id="attachment_207696" aria-describedby="caption-attachment-207696" style="width: 890px" class="wp-caption aligncenter"><noscript><img class="wp-image-207696 size-full" src="https://cricketaddictor.com/wp-content/uploads/2020/04/CIH2ckRWEAAXOtn.jpg" alt="Top 5 Batsmen With Most Test Centuries In Fourth Innings" width="890" height="1200" srcset="https://cricketaddictor.com/wp-content/uploads/2020/04/CIH2ckRWEAAXOtn.jpg 890w, https://cricketaddictor.com/wp-content/uploads/2020/04/CIH2ckRWEAAXOtn-223x300.jpg 223w, https://cricketaddictor.com/wp-content/uploads/2020/04/CIH2ckRWEAAXOtn-759x1024.jpg 759w, https://cricketaddictor.com/wp-content/uploads/2020/04/CIH2ckRWEAAXOtn-768x1036.jpg 768w" sizes="(max-width: 890px) 100vw, 890px"></noscript><img class="lazyload wp-image-207696 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20890%201200%22%3E%3C/svg%3E' data-src="https://cricketaddictor.com/wp-content/uploads/2020/04/CIH2ckRWEAAXOtn.jpg" alt="Top 5 Batsmen With Most Test Centuries In Fourth Innings" width="890" height="1200" data-srcset="https://cricketaddictor.com/wp-content/uploads/2020/04/CIH2ckRWEAAXOtn.jpg 890w, https://cricketaddictor.com/wp-content/uploads/2020/04/CIH2ckRWEAAXOtn-223x300.jpg 223w, https://cricketaddictor.com/wp-content/uploads/2020/04/CIH2ckRWEAAXOtn-759x1024.jpg 759w, https://cricketaddictor.com/wp-content/uploads/2020/04/CIH2ckRWEAAXOtn-768x1036.jpg 768w" data-sizes="(max-width: 890px) 100vw, 890px"><figcaption id="caption-attachment-207696" class="wp-caption-text">Ramnaresh Sarwan. (Credits: Twitter)</figcaption></figure>
<p>Ramnaresh Sarwan was another one of those elite batsmen produced by the Caribbean amongst Chris Gayle, Shivnarine Chanderpaul, Brian Lara, and Viv Richards. Along with Chanderpaul, Sarwan carried the hopes of West Indies&#8217; batting responsibilities for several years. His highest score of 291 came against England in 2009, equalling the record of Sir Vivian Richards for West Indies.</p>
<p>Amongst Sarwan&#8217;s four Test centuries in the fourth innings, two came against Australia and one each against Sri Lanka and England. Although the 39-year old&#8217;s highest among these was 128 against Australia in 2008, it wasn&#8217;t as famous as his knock of 105 in 2003 against the same opponents.</p>
<p>The knock of 105 came in pursuit of 418 in the final innings to win the Test in St. John&#8217;s. The Guyanese top-scored during the mammoth hunt as the hosts successfully gunned down the target to emerge victorious. The record chase of 418 remains the highest till date.</p>
<h4><strong>2. Sunil Gavaskar &#8211; 4</strong></h4>
<figure id="attachment_207695" aria-describedby="caption-attachment-207695" style="width: 1024px" class="wp-caption aligncenter"><noscript><img class="wp-image-207695 size-full" src="https://cricketaddictor.com/wp-content/uploads/2020/04/C0sNOn1WEAQJdBs.jpg" alt="Top 5 Batsmen With Most Test Centuries In Fourth Innings" width="1024" height="693" srcset="https://cricketaddictor.com/wp-content/uploads/2020/04/C0sNOn1WEAQJdBs.jpg 1024w, https://cricketaddictor.com/wp-content/uploads/2020/04/C0sNOn1WEAQJdBs-300x203.jpg 300w, https://cricketaddictor.com/wp-content/uploads/2020/04/C0sNOn1WEAQJdBs-768x520.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript><img class="lazyload wp-image-207695 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201024%20693%22%3E%3C/svg%3E' data-src="https://cricketaddictor.com/wp-content/uploads/2020/04/C0sNOn1WEAQJdBs.jpg" alt="Top 5 Batsmen With Most Test Centuries In Fourth Innings" width="1024" height="693" data-srcset="https://cricketaddictor.com/wp-content/uploads/2020/04/C0sNOn1WEAQJdBs.jpg 1024w, https://cricketaddictor.com/wp-content/uploads/2020/04/C0sNOn1WEAQJdBs-300x203.jpg 300w, https://cricketaddictor.com/wp-content/uploads/2020/04/C0sNOn1WEAQJdBs-768x520.jpg 768w" data-sizes="(max-width: 1024px) 100vw, 1024px"><figcaption id="caption-attachment-207695" class="wp-caption-text">Sunil Gavaskar. (Credits: Twitter)</figcaption></figure>
<p>Sunil Gavaskar was not only one of the greatest opening batsmen for India, but also in the world. Gavaskar was the first to cross the landmark of 10000 runs in Test cricket. The Mumbai batsman&#8217;s tally of 34 Test centuries wasn&#8217;t breached until 2005. It was Sachin Tendulkar, his countrymen, who took the honours of becoming the leading Test centurion.</p>
<p>His highest score among these four hundreds was 221 against England at The Oval in 1979. That day India genuinely dreamed of creating a world record by successfully chasing 438 in the final innings. Unfortunately, the tourists lost eight wickets en route to the pursuit, falling nine runs short with the game resulting in a draw.</p>
<h4><strong>1. Younis Khan &#8211; 5</strong></h4>
<figure id="attachment_207691" aria-describedby="caption-attachment-207691" style="width: 1200px" class="wp-caption aligncenter"><noscript><img class="wp-image-207691 size-full" src="https://cricketaddictor.com/wp-content/uploads/2020/04/C-IgB6bU0AA5ZzO.jpg" alt="Top 5 Batsmen With Most Test Centuries In Fourth Innings" width="1200" height="778" srcset="https://cricketaddictor.com/wp-content/uploads/2020/04/C-IgB6bU0AA5ZzO.jpg 1200w, https://cricketaddictor.com/wp-content/uploads/2020/04/C-IgB6bU0AA5ZzO-300x195.jpg 300w, https://cricketaddictor.com/wp-content/uploads/2020/04/C-IgB6bU0AA5ZzO-1024x664.jpg 1024w, https://cricketaddictor.com/wp-content/uploads/2020/04/C-IgB6bU0AA5ZzO-768x498.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript><img class="lazyload wp-image-207691 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20778%22%3E%3C/svg%3E' data-src="https://cricketaddictor.com/wp-content/uploads/2020/04/C-IgB6bU0AA5ZzO.jpg" alt="Top 5 Batsmen With Most Test Centuries In Fourth Innings" width="1200" height="778" data-srcset="https://cricketaddictor.com/wp-content/uploads/2020/04/C-IgB6bU0AA5ZzO.jpg 1200w, https://cricketaddictor.com/wp-content/uploads/2020/04/C-IgB6bU0AA5ZzO-300x195.jpg 300w, https://cricketaddictor.com/wp-content/uploads/2020/04/C-IgB6bU0AA5ZzO-1024x664.jpg 1024w, https://cricketaddictor.com/wp-content/uploads/2020/04/C-IgB6bU0AA5ZzO-768x498.jpg 768w" data-sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-207691" class="wp-caption-text">Younis Khan. (Credits: Twitter)</figcaption></figure>
<p>Pakistan&#8217;s legendary batsman Younis Khan heads the list with five centuries in the final inning of an international red-ball match. In 2015, Younis became the highest run-getter for Pakistan in Tests, overtaking Javed Miandad&#8217;s tally of 8832 runs. He is also the only Pakistani batsman to cross 10000 runs.</p>
<p>Amongst his five hundreds, three of those came against South Africa and one each against India and Sri Lanka. The 42-year old&#8217;s highest score among these was an unbeaten 171 against Sri Lanka, leading a mammoth run-chase of 377 in 2015.</p>
<p><strong><a href="https://bit.ly/2XyrRwD" target="_blank" rel="noopener">Also Read: ‘I See A Tremendous Amount Of Self-belief In Him’- Kris Srikkanth Compares Kapil Dev With Virat Kohli</a></strong></p>
<p><!-- END THEIA POST SLIDER -->

</div></div><div class="theiaPostSlider_footer _footer"></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_207690&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:false,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/cricketaddictor.com\/cricket\/5-batsmen-most-100s-4th-innings\/&quot;,&quot;postId&quot;:207690,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/cricketaddictor.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-left-021\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-arrow-right-021\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://cricketaddictor.com/tag/graeme-smith/" rel="tag">Graeme Smith</a><span class="sep">,&nbsp;</span><a href="https://cricketaddictor.com/tag/ramnaresh-sarwan/" rel="tag">Ramnaresh Sarwan</a><span class="sep">,&nbsp;</span><a href="https://cricketaddictor.com/tag/ricky-ponting/" rel="tag">Ricky Ponting</a><span class="sep">,&nbsp;</span><a href="https://cricketaddictor.com/tag/sunil-gavaskar/" rel="tag">Sunil Gavaskar</a><span class="sep">,&nbsp;</span><a href="https://cricketaddictor.com/tag/younis-khan/" rel="tag">Younis Khan</a></span>	</footer><!-- .entry-footer -->

				
</article><!-- #post-${ID} -->
					
<!-- WP QUADS v. 1.8.18  Shortcode Ad -->
<div class="quads-location quads-ad9" id="quads-ad9" style="float:none;margin:0px 0 0px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CA_ENG_P-2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6125827673616617"
     data-ad-slot="5985013913"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
		<section id="text-10" class="widget widget_text">			<div class="textwidget"><div style="margin:auto; width:300px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Top right Sidebar Above fold - CA English --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-6125827673616617" data-ad-slot="9126989137"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
		</section>		<section id="recent-posts-6" class="widget widget_recent_entries">		<h2 class="widget-title accent-header"><span>Recent</span></h2>		<ul>
											<li>
					<a href="https://cricketaddictor.com/cricket/underdog-teams-icc-event-21st-century/">Five Underdog Teams Who Went On To Win An ICC Event In The 21st Century</a>
									</li>
											<li>
					<a href="https://cricketaddictor.com/cricket/carlos-brathwaite-recalls-when-he-was-treated-like-chris-gayle-in-india/">Carlos Brathwaite Recalls When He Was Treated Like Chris Gayle In India</a>
									</li>
											<li>
					<a href="https://cricketaddictor.com/cricket/5-batsmen-most-100s-4th-innings/" aria-current="page">Top 5 Batsmen With Most Test Centuries In Fourth Innings</a>
									</li>
											<li>
					<a href="https://cricketaddictor.com/cricket/shahid-afridi-takes-dig-at-modi-government-for-poor-india-pakistan-cricket-ties/">Shahid Afridi Takes Dig At Modi Government For Poor India-Pakistan Cricket Ties</a>
									</li>
											<li>
					<a href="https://cricketaddictor.com/cricket/shane-watson-gives-brilliant-reply-after-being-mocked-by-a-fan-on-twitter/">Shane Watson Gives Brilliant Reply After Being Mocked By A Fan On Twitter</a>
									</li>
											<li>
					<a href="https://cricketaddictor.com/cricket/2019-world-cup-final-best-eoin-morgan/">2019 World Cup Final Was The Best Game Of Cricket That Has Ever Been Played: Eoin Morgan</a>
									</li>
					</ul>
		</section><section id="text-5" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- CA Eng right side bar --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-6125827673616617" data-ad-slot="1141647088"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section>	</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

			<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://cricketaddictor.com/" rel="home">
					<noscript><img width="150" height="49" src="https://cricketaddictor.com/wp-content/uploads/2020/03/CA-LOGO-PNG-1.png" class="footer-logo" alt="" /></noscript><img width="150" height="49" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%2049%22%3E%3C/svg%3E' data-src="https://cricketaddictor.com/wp-content/uploads/2020/03/CA-LOGO-PNG-1.png" class="lazyload footer-logo" alt="" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-quick-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188334"><a href="https://www.facebook.com/CricAddictors/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188335"><a href="https://twitter.com/CricAddictors"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188336"><a href="https://www.instagram.com/cricaddictor/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188337"><a href="https://www.youtube.com/channel/UCguzfvC8eJWTRvmsX6OcJpg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Teams</h2><div class="textwidget custom-html-widget"><ul class="cat-item-ul">
  <li class="cat-item"><a href="https://cricketaddictor.com/tag/india-national-cricket-team/">India National Cricket Team</a></li>
  <li class="cat-item"><a href="https://cricketaddictor.com/tag/afghanistan-national-cricket-team/">Afghanistan National Cricket Team</a></li>
  <li class="cat-item"><a href="https://cricketaddictor.com/tag/australia-national-cricket-team/">Australia National Cricket Team</a></li>
  <li class="cat-item"><a href="https://cricketaddictor.com/tag/bangladesh-national-cricket-team/">Bangladesh National Cricket Team</a></li>
  <li class="cat-item"><a href="https://cricketaddictor.com/tag/england-cricket-team/">England Cricket Team</a></li>
  <li class="cat-item"><a href="https://cricketaddictor.com/tag/ireland-cricket-team/">Ireland Cricket Team</a></li>
  <li class="cat-item"><a href="https://cricketaddictor.com/tag/new-zealand-national-cricket-team/">New Zealand National Cricket Team</a></li>
  <li class="cat-item"><a href="https://cricketaddictor.com/tag/pakistan-national-cricket-team/">Pakistan National Cricket Team</a></li>
  <li class="cat-item"><a href="https://cricketaddictor.com/tag/south-africa-national-cricket-team/">South Africa National Cricket Team</a></li>
  <li class="cat-item"><a href="https://cricketaddictor.com/tag/sri-lanka-national-cricket-team/">Sri Lanka National Cricket Team</a></li>
  <li class="cat-item"><a href="https://cricketaddictor.com/tag/west-indies-cricket-team/">West Indies Cricket Team</a></li>
  <li class="cat-item"><a href="https://cricketaddictor.com/tag/zimbabwe-national-cricket-team/">Zimbabwe National Cricket Team</a></li>
</ul></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">Players</h2><div class="textwidget custom-html-widget"><ul class='cat-item-ul'>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/virat-kohli/">Virat Kohli</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/rohit-sharma/">Rohit Sharma</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/babar-azam/">Babar Azam</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/faf-du-plessis/">Faf du Plessis</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/steve-smith/">Steve Smith</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/kane-williamson/">Kane Williamson</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/joe-root/">Joe Root</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/david-warner/">David Warner</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/jason-roy/">Jason Roy</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/quinton-de-kock/">Quinton de Kock
</a></li>
</ul></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title">Events</h2><div class="textwidget custom-html-widget"><ul class='cat-item-ul'>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/big-bash-league-bbl/">Big Bash League</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/bangladesh-premier-league-bpl/">Bangladesh Premier League</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/indian-premier-league-ipl/">Indian Premier League</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/pakistan-super-league/">Pakistan Super League</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/india-vs-sri-lanka-2020/">India vs Sri Lanka</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/australia-vs-new-zealand/">Australia vs New Zealand</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/t10-league/">T10 League</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/womens-big-bash-league/">Women Big Bash League</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/vitality-t20-blast/">Vitality T20 Blast</a></li>
	<li class="cat-item"><a href="https://cricketaddictor.com/tag/caribbean-premier-league/">Caribbean Premier League</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-site-info-container"><ul id="menu-site-info-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1202"><a href="https://cricketaddictor.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54865"><a href="https://cricketaddictor.com/author/">Author</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54831"><a href="https://cricketaddictor.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54832"><a href="https://cricketaddictor.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54833"><a href="https://cricketaddictor.com/copyright-notice/">Copyright Notice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54834"><a href="https://cricketaddictor.com/online-privacy-policy/">Online Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54867"><a target="_blank" rel="noopener noreferrer" href="https://cricketaddictor.com/sitemap_index.xml">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1201"><a href="https://cricketaddictor.com/contact/">Contact Us</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">Copyright &copy; 2017-2020 by Cricketaddictor Pvt Ltd (OPC). All rights reserved.</span>
				
				<!--<a href="#" class="imprint">
					Proudly powered by SW.				</a>-->

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<script type="text/javascript">
		var vTimezone = (-(new Date().getTimezoneOffset() / 60));
		if( vTimezone > 0 ){
			vTimezone = '+' + vTimezone;
		}
		// console.log(vTimezone);
		var pTimezone = _wpecGetCookie('wpec_gmt_offset');
		if( vTimezone != pTimezone ){
			_wpecSetCookie('wpec_gmt_offset', vTimezone);
			window.location.reload();
		}
		function _wpecSetCookie(name, val){
			var d = new Date();
			d.setTime(d.getTime() + (30 *24*60*60*1000));
			document.cookie = name +'='+ val +'; expires='+ d.toGMTString() +'; path=/';
		}
		function _wpecGetCookie(name){
			var nameEQ = name + "=";
			var ca = document.cookie.split(';');
			for (var i = 0; i < ca.length; i++) {
				var c = ca[i];
				while (c.charAt(0) == ' ') c = c.substring(1, c.length);
				if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
			}
			return null;
		}
        </script><style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cricketaddictor.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						let updatedSw;
						navigator.serviceWorker.register(
							"\/?wp_service_worker=1",
							{"scope":"\/"}						).then( reg => {
																				} );

											}
				
				let refreshedPage = false;
				navigator.serviceWorker.addEventListener( 'controllerchange', () => {
					if ( ! refreshedPage ) {
						refreshedPage = true;
						window.location.reload();
					}
				} );
			} );
		}
	</script>
	<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/themes/Cav-v2.1/js/dist/amp-fallback.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wplb = {"ajaxurl":"https:\/\/cricketaddictor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/entitysport-liveblog/assets/front.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/sw-cricket/assets/owl/owl.carousel.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/sw-cricket/assets/datetimepicker/datetimepicker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpec = {"ajaxurl":"https:\/\/cricketaddictor.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/cricketaddictor.com\/wp-content\/plugins\/sw-cricket\/","baseurl":"https:\/\/cricketaddictor.com\/","playerurl":"https:\/\/cricketaddictor.com\/players\/","mcintervals":{"header":"4000","boxscore":"4000","scorecard":"4000","commentary":"4000"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/sw-cricket/assets/front.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/sw-cricket/assets/highcharts/highcharts.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-content/plugins/sw-cricket/assets/raphael/raphael-min.js'></script>
<script type='text/javascript' src='https://cricketaddictor.com/wp-includes/js/wp-embed.min.js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
<script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body>
</html>


<!-- Cache Enabler by KeyCDN @ 13.04.2020 04:57:08 (html gzip) -->